Pax Audigy Software Suite Spring Edition 2009

Discussion in 'PAX Drivers' started by Robert McClelland, Mar 31, 2009.

  1. XtAbit

    XtAbit New Member

    Joined:
    Jul 28, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    all tools inclusive audio console again?
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    If you need audio console download the Pax audigy 6.50 set it has lastest one :)
     
  3. _Raynor_

    _Raynor_ New Member

    Joined:
    Apr 25, 2009
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    0
    I'm wondering if it's normal that I can't find the place to setup my infrared remote (for an Audigy 4 Pro: external rack)?
    Maybe it's not included in the Pax Suite?
    Where can that 6.50 set be find?
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
  5. hshah

    hshah New Member

    Joined:
    Nov 30, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    I followed the instructions, and I get this message with every Creative tool I try and run:

    I am using an Audigy 2, if that makes a difference :sigh:
     
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Hi Did you try main driver then? Pax Audigy 6.50 set? I might be missing your card ID then.
     
  7. XtAbit

    XtAbit New Member

    Joined:
    Jul 28, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0

    same by me, i try everything but it doesn´t work
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Can you show? I don't have audigy card. You might want used driver cleaner try from freash installed Don't installed the driver from the suite then if doesn't work for ya. Just installed main driver Pax audigy 6.50 set then installed tools from audigy 4/Audio/Setup/Setup.exe
     
  9. mR kEEE

    mR kEEE New Member

    Joined:
    Apr 12, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    it doesn't work with Audigy 2, Rob....
    I have tried on my Audigy2 Card, and after i installed the Driver 6.50, I just have an "SB Audigy 2 (WDM)" audio device in the Windows Device Manager, then i cant open anytools.....
    But if i installed the Driver of PAX-fi 2.32 , i'll have "SB Audigy 4(WDM)" audio device in the Windows Device Manager....then i installed the Audigy 4 Tools of the Suite....so...it worked....
    My Card's Model is 0353 and its ID is (A000)....so please add it to your Driver PAX :tears:
     
    Last edited: May 2, 2009
  10. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    I need a device ID :) like this PCI\VEN_1102&DEV_0004&SUBSYS_10041102
     
  11. XtAbit

    XtAbit New Member

    Joined:
    Jul 28, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    my Audigy 2 ZS in Device Manager shows:
    PCI\VEN1102&DEV_0004&SUBSYS_20021102&REV_04
    PCI\VEN1102&DEV_0004&SUBSYS_20021102
    PCI\VEN1102&DEV_0004&CC_040100
    PCI\VEN1102&DEV_0004&CC_0401

    your Driver 6.50 works, but the Tools doesn´t work.
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    very wierd. So far tools works on others do you have windows 7 or xp or vista?
     
  13. XtAbit

    XtAbit New Member

    Joined:
    Jul 28, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    have xp and vista 32bit, on both OS the tools doesn´t work
    don´t now why
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Hmm
    Did you try the sp2.32 pack? thats where I grab the software from.
     
  15. 5.1 Freak

    5.1 Freak New Member

    Joined:
    May 3, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    AW: Pax Audigy Software Suite Spring Edition 2009

    Hi ,
    Thank you Robert for this great driver-mod !
     
    Last edited: May 3, 2009
  16. mR kEEE

    mR kEEE New Member

    Joined:
    Apr 12, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    sorry...so....my ID here :
    PCI\VEN_1102&DEV_0004&SUBSYS_10031102&REV_04
    PCI\VEN_1102&DEV_0004&CC_040100

    Pls help me... thanks you, Rob
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    That ID is in there :) Try disable your sound card while installing drivers I found that out it helps on windows 7 I don't if do same to your OS let me know if that new trick would work or not.
     
  18. Mistiir

    Mistiir New Member

    Joined:
    May 4, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Hi there,

    I have a SB0090 Audigy with xp sp3, but in sound panel shows Sb audigy audio (E880) and in the device panel does not show audigy 4, just shows Sb audigy WDM, is this correct?
    Everything is working including the EAX control panel etc... Only the graphic equalizer is not working it says:

    ''The audio device is not supported by this application is not detected. The application will exit.''

    I have 2 questions:

    1- where i can get a tutorial to do it?

    2- Is possible to mod my Audigy to X-fi?


    Thanks & Regards
     
  19. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Hi there you need upgrade your PFmod.DLL at my filefront that should fix the issue :) and no you can't mod audigy to xfi only some software would work with it. And creative broke the drivers to mod audigy to audigy 4 there no way around it.
     
  20. XtAbit

    XtAbit New Member

    Joined:
    Jul 28, 2008
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    where can i find your filefront site?
    what do you mean with sp2.32 pack?
    -------------
    i have tryed your pax audigy 4 tools.iso yesterday and it´s the same.
    I have sound, eax in games ect. console also works, but the tools dont work.
    ''The audio device is not supported by this application is not detected. The application will exit." is the error.

    greetz
     

Share This Page

visited