PAX MASTER PCI XFI ALL OS Driver Suite V2.30 Default Tweak Edition

Discussion in 'PAX Download - PCI X-Fi Series' started by Robert McClelland, Aug 17, 2012.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Whats new: 8/26/12
    Configuration\NormalizeMatrix,65%
    Configuration\CrossOverNormalizeMatrix,65%
    Configuration\EQ,65%
    Configuration\EAX,65%
    Configuration\DpcLatency,50%
    Fix ENT ini tweak installing copylist.
    Fix Cab support let me know :)
    Redid whole set rebuild from fresh. Please test let me know if driver inf works thanks :). UHAA should work now. I fix that up. I notice I was missing few lines my bad :).
    Let me know how it goes :).
    http://dl.technewshw.com/driver/PAX...S Driver Suite V2.30 Default Tweak Edition.7z
     
    Last edited: Aug 27, 2012
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Been updated please test people thanks
     
  3. gk8aq

    gk8aq Active Member

    Joined:
    Feb 26, 2006
    Messages:
    154
    Likes Received:
    4
    Trophy Points:
    28
    I found a little bug...
    ctpxst32.exe, ctpxst64.exe, cttele32.dll, cttele64.dll
    Why did you put the last 4 files of the driver set in the windows\temp directory?
    If I erase them then when I reboot card driver is not loading for me. I occasionaly clean windows\temp and C:\Users\xx....xx\AppData\Local\Temp directories to retain highest and stable peformance as possible of Windows 7. Other than that set is very good!
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Well I did rebuild cab support hehe Might have fix them.
     
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Fix the cab support now should work great :)
     
  6. D4NI3L3

    D4NI3L3 New Member

    Joined:
    Aug 21, 2012
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Hi Robert, first of all thanks for your work, second I'm Italian so be patient because I'm not very expert in speaking (or writing) in english.

    I have an X-Fi Elite Pro with 2.25 drivers installed, everithing works fine but this morning I noticed a problem with my speakers.

    I've a Creative T7700 7.1, my side right speaker doesn't work, I've tried it on another channel and it works fine so it's not an hardware problem, do you think it could be a driver issue?

    The other 6 speakers work well.

     
  7. boyriot

    boyriot Headbangers

    Joined:
    Sep 4, 2011
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    can you fix crackling problem on windows 7 when using 4 GB ram or more?
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Did you try reset your plugs?
     
  9. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    When I have my xfi champ card I had 8 gigs of ram an no cracking issue.
     
  10. boyriot

    boyriot Headbangers

    Joined:
    Sep 4, 2011
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    it's different, I'm using old card (xfi xtreme music)
     
  11. D4NI3L3

    D4NI3L3 New Member

    Joined:
    Aug 21, 2012
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Yes I've tried.


    I found what was wrong, I moved a few times the switch between 5.1->7.1, Direct and 6.1->7.1 and finally the "broken" speaker works.

    So it's fine for now, thanks!!

    Another question, if I want to install 2.30 I've to first uninstall the previous or can I install it directly on the previous version?

    I noticed that there is an automatic uninstall process when installing new drivers (like in the original version).

    Thanks again for your answer.
     
  12. boyriot

    boyriot Headbangers

    Joined:
    Sep 4, 2011
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    I have a problem when install this driver

    [​IMG]
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    You have uninstalled and reinstalled the driver you can used driver cleaner if you wish. You don't have reinstalled software unless you don't have in your system yet.
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    windows 8? Do you have your device id you know if your card OEM?
     
  15. boyriot

    boyriot Headbangers

    Joined:
    Sep 4, 2011
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    my card isn't OEM, it's SB0460 and I use win 7 64
    the problem is when I erase AudCon folder, everything works fine
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    hmm odd
    if you don't need audio con then don't used it.
     
  17. N Brown

    N Brown New Member

    Joined:
    Apr 23, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Hi robert mine does the same thing in WIndows 7 so I installed 2.25 back on then manually installed 2.30 from driver folder and it worked. You were right though Bass is definitely out of balance. Goes from real low to overbearing as I increase volume. So I did test ;-) When i say the same thing I meant the 1-001 error contact support notice.

    Here are my harware Id's from my elite pro (the 350$ version)
     

    Attached Files:

    Last edited: Aug 22, 2012
  18. gk8aq

    gk8aq Active Member

    Joined:
    Feb 26, 2006
    Messages:
    154
    Likes Received:
    4
    Trophy Points:
    28
    I went back to 2.25 set! It is much more stable...
     
  19. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Wait for updated set :) Soon :) going test. Fix the ent.ini installer my bad lol
     
  20. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Been release for official testing thanks :)
     

Share This Page

visited