PAX MASTER PCI XFI ALL OS Driver Suite V2.30 Default Tweak Edition

Discussion in 'PAX Download - PCI X-Fi Series' started by Robert McClelland, Aug 17, 2012.

  1. gk8aq

    gk8aq Active Member

    Joined:
    Feb 26, 2006
    Messages:
    154
    Likes Received:
    4
    Trophy Points:
    28
    Better :D...
     
  2. archaven

    archaven New Member

    Joined:
    Sep 6, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    I'm having this error. Please help.
    i.imgur.com/nbecE.jpg

    Windows 7 x64. Creative X-FI Elite Pro OEM. Same Error-I-001.

    Try 2.25 seems nice. But it's light on the bass though.
     
    Last edited: Aug 24, 2012
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    I look into the cab again. Can you installed via device manager?
     
  4. archaven

    archaven New Member

    Joined:
    Sep 6, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Hi Robert.. It's me Archaven. Your long time fan XD. I'm using 2.25 now and it works awesomely great on my Roccat Kave 5.1!!.

    Didn't try installing on Device Manager though. By the way there's no Creative
    MediaSource.

    Where are the software suites? Thanks again Rob!
     
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    You can put the drivers from 2.30 into 2.25 if cab working might have do that before reupload that if you have issue madden 13 early release 6pm tonight going play madden all night :D. Ea season ticket.
     
  6. Weidlich

    Weidlich New Member

    Joined:
    Aug 25, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I have exactly the same I-001 Error during install with the 2.30 package.
    2.30 drivers can't be installed manually via device manager neither.
    It detects the correct driver but says "wrong parameter".

    I'm using a fresh and clean Windows 8 x64 Pro and Retail X-Fi XtremeMusic.

    Hardware IDs:
    PCI\VEN_1102&DEV_0005&SUBSYS_00211102&REV_00
    PCI\VEN_1102&DEV_0005&SUBSYS_00211102
    PCI\VEN_1102&DEV_0005&CC_040100
    PCI\VEN_1102&DEV_0005&CC_0401

    The 2.25 package is working fine, but bass is quite weak.
     
    Last edited: Aug 25, 2012
  7. N Brown

    N Brown New Member

    Joined:
    Apr 23, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Just thought I'd chime in that I never use the device manger I goto the drivers folder under the Pax main folder and run setup.exe as administrator. Done this at least 500 times the last week trying different .ini tweaks lol.

    P.S. Robert I got the the sampling range range back down to 40hz actually changed the way the powered sub was wired in.
     
  8. N Brown

    N Brown New Member

    Joined:
    Apr 23, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    ROFLOL had to pass this tweak on!!
    I am doing all these tweaks in the speaker.ini file
    Bass for all spaeakers 110% Treble for all 110%
    mid frequencies all 45% Then the funny part all speakers
    settings starting with "Clear" to 110% lol. It might need a little fine tuning
    and I want to compare mid frequencies with center frequencies still but sounds pretty good here @ 2000Watts and 2700 Watts with borrowed PA sub lol.
     
  9. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Ya I redo cab support for this official test set after lunch then back to madden 13 early release :D.
     
  10. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Updated cab support let me know how it goes :)
     
  11. archaven

    archaven New Member

    Joined:
    Sep 6, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Bass and sub is quite flung off back on my Edifier C3 2.1 setup in this 2.25. how was it in 2.30?
     
  12. Weidlich

    Weidlich New Member

    Joined:
    Aug 25, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Installation is fine so far and the I-001 Error is gone!
    However the 2.30 driver can't be installed:
    "wrong parameter"
    Yes driver signature is disabled ;)
    Manual installation of 2.25 driver works.
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    errr lol I just going rebuild the set to solve this issue once for all I let you know after my nap. lol
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Bump whole fresh set to test thanks guys :) Let me know if inf works thanks. if you own UHAA card please test too.
     
  15. N Brown

    N Brown New Member

    Joined:
    Apr 23, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Just tried em and got that 1001 error at the end of install and when the driver was installing no windows certified warning so I was suspicious. Rebooted no driver was installed but other apps were there, tried install from driver folder no good just runs through quick and does nothing. Tried to install from device manager and it says there is no valid driver for it. So back to 2.25 for now.
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    hmm ok :) I will used 2.25 set again lol sorry for bad luck :p.
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Going reupload new set soon. I decide put low pitch back into set.and added new SVM tweak :) I don't know how fix the static noise that comes with SVM when you turn it on. You really don't need it anyway lol. It sounds the best when it off because. You don't hear the static noise when you have it on like that. Uploading new set now. Then off to bed Please test let me know if the inf works.
     
    Last edited: Aug 27, 2012
  18. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Set been reupload for testing let me know if it installes nite :). I'm also uploading T set with that updated too :)
     
  19. N Brown

    N Brown New Member

    Joined:
    Apr 23, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Hi Robert just installed latest package and it went flawlessly. I am playing them right now all I have done so far is add some bass and clear bass, nothing else and Lovin it. I notice the readme and setup are from 2.25 so I guess you combined setup routine from 2.25 with 2.30 .ini updates? :D

    Thougt I'd mention I have changed (in speaker.ini) bass to 140% Clear Bass 110% mid frequencies 65%.
    So far diggin that sound now to listen to a thousand songs or so.
     
    Last edited: Aug 27, 2012
  20. archaven

    archaven New Member

    Joined:
    Sep 6, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Hmm no idea.. i think 2.25 SQ better to me. The mids and highs is a little over-saturated and bass/sub a little soft.
     

Share This Page

visited