PAX MASTER PCI XFI Driver Suite 2013 V1.05 ALL OS Stable Drivers. FInal Test Set.

Discussion in 'PAX Download - PCI X-Fi Series' started by Robert McClelland, May 18, 2013.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Welcome to New Driver Set.
    7/11/13
    Add New Prologic ini.
    Add New What-U-Hear.ini
    Add new tweak Virtualizer
    New FlashPlayer.ini and inf. Tone down the loudness in bass performance in flashplayer to 55%
    Change Normalize to Normalization in EQ and Subwoofer.inf
    Add new tweak call HyperBass.
    Optimize Speaker Dolby = 1
    Optimize Speaker DTS = 1
    Optimize Speaker Windows 7 = 1
    Optimize Speaker Windows 8 = 1
    Optimize Speaker Surround Sound = 1
    Optimize Speaker CMSS 3D = 1
    Optimize Speaker No Popping Cracking Noise = 1
    Optimize Speaker PAX Drives = 1
    Optimize Speaker Bass = 1
    Optimize Speaker Treble = 1
    Optimize Speaker FPS Support = 1
    Optimize Speaker No Blue Screen Of Death = 1
    Add few new
    Configuration\Enable"What-U-Hear"InWindows 8
    Configuration\EnableListenThrew"What-U-Hear"
    Configuration\AddVolumeControlEnableTo"What-U-Hear" I don't think that one would work but it's there.
    Add New Optimize.ini. Updated Tweak.ini.
    Also add Filter.ini
    provider=PAX Performance Audio Xeleration by Robert McClelland
    I think tweaks are max out for now.
    add path name to ct info > c_PathName=L:\Wei Hui\_Win 8 Testing\20K1\Build 02 That should fix windows 8 issue.
    Added Balance Tweak.
    Add new path installing for windows 8 and windows 8.1 preview.
    You still have disable driver sign but it does really work well now.
    I think tweaks are max out for now.
    http://www.hardwareheaven.com/downl...L OS Stable Drivers. Default Tweak Edition.7z
     
    Last edited: Jul 12, 2013
  2. perosmc

    perosmc New Member

    Joined:
    May 4, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    i think previous tweak edition 1.00 had newer driver set inside, is this v1.05 better.? if yes, then tell me because a clean install is needed to install the newer one..OR can i install manually through device manager, any advice.?

    thanks

    EDIT: Well this package sound tons better than the previous one v1.00, especially bass for me and total sound clarity on top levels is much better idk why now i don't need to turn down db through EQ, anyway THANKS a lot.! :)
     
    Last edited: May 18, 2013
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Does the sound sound better in flash player since I tone down the bass on flash stuff? Sometimes the Flash player puts extra thump in bass like cwtv arrow show lol.
     
  4. KnightStalker

    KnightStalker New Member

    Joined:
    Mar 16, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Cheers for replying in the other thread Robert, these ones are matching up in version numbers this time and are sounding a tiny bit clearer, could be a placebo effect though not sure what i was doing wrong previously, Thanks again :)
     
    Last edited: May 20, 2013
  5. Lavovi

    Lavovi New Member

    Joined:
    May 20, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    i am having problems with sb xfi xtreme music sb0460 with this driver and other drivers so i dont think they are bad.Can you give mi link where i can post problems for sound cards or can i post here maybe you can help me
     
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    what kind of issue?
     
  7. gk8aq

    gk8aq Active Member

    Joined:
    Feb 26, 2006
    Messages:
    154
    Likes Received:
    4
    Trophy Points:
    28
    Nice set BUT when watching in youtube clips and change to 1080p quality I hear cracks/pops :tears: (8 years long ago issue for me lol) NEVER had this issue with 1.00 driver and before!!! going back to 1.00 :D
    my card X-Fi Elite Pro
     
  8. Lavovi

    Lavovi New Member

    Joined:
    May 20, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Drivers install fine without errors but it gives me code 10 this device cannot start in device manager and offcourse i dont have sound.Then i must uninstall driver in device manager,restart,then install only drivers through device manager,then its working until i restart pc and sometimes it freezes on win xp loading sometimes pass it but when i get on my sb xfi in device manager same code 10 and must do reinstall again,when it work and i play games it freezes after some time.I have older pc but its working good only that problem.my spec board msi 7369,nforce 520,gpu nvidia 9800gt,ram ddr2 667 3 gb,single channel.In dpc latency checker i get high spikes sometimes not always i try to set irq with no luck.Sorry for my english :).
     
  9. Lavovi

    Lavovi New Member

    Joined:
    May 20, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    i forgot in win7 it works same maybe even worse i didnt try vista i dont like it
     
  10. Lavovi

    Lavovi New Member

    Joined:
    May 20, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    For me every driver i try works good when it works but still same problem,and offcourse i always do fresh install of xp after i try drivers still i dont think drivers are problem,maybe board is not compatible or rams or gpu or sound card is faulty
     
  11. Lavovi

    Lavovi New Member

    Joined:
    May 20, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    it seems that irq is not the problem its in irq 7 in bios and irq 19 in xp its not shared with anything now.I done fresh install of xp and install only drivers for my sound card and it worked at 1 restart but i shut down pc and turn it back on same code 10 this device cannot start.Small but hard problem it seems.Sorry to bother you
     
  12. Lavovi

    Lavovi New Member

    Joined:
    May 20, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    also when switching modes it freezes pc and must do restart and again code 10.I dont play any sound when switching.Dont think its faulty something dont work right with board and sound card but cant fix it still i will try more solutions until i go back to onboard :(
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Did you disable driver sign correct? Nothing much change since driver v1.00. Because I just added flash player ini.
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Strange. That what I'm trying fix lol. I created special flashplayer.ini to lower the bass in youtube lol. Let see what other stay first :).
     
  15. Lavovi

    Lavovi New Member

    Joined:
    May 20, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    if u mean driver signing set to ignore than yes i am.No no u didnt understand me every driver i try works the same for me creative new driver jan 13 2013,daniel k xfi support pack 2.5,pax master v1.00.driver installs nice but sometimes recognize card sometimes dont.I read that maybe capacitors is bad its old card or some conflict somewhere in my pc.without sb xfi xtreme music my pc works very good no bsod no crashes no freezes no code 10.it seems to complicated and make me believe that my card is bad
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Ya if I where you get The Titanium series or Z series :)
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    It could be new hyper bass tweak I added is you have issue you can tone down to 65% get back to me if see if helps you.
     
  18. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    All Right I added new tweak ini to what u hear and tone the flashplayer bass to 55% it sound awesome now :). I just test superman trailer 1080p from you tube no more issues.
     
  19. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Been release :) Enjoy
    Welcome to New Driver Set.
    5/21/13
    Add New Prologic ini.
    Add New What-U-Hear.ini
    Add new tweak Virtualizer
    New FlashPlayer.ini and inf. Tone down the loudness in bass performance in flashplayer to 55%
    Change Normalize to Normalization in EQ and Subwoofer.inf
    Add new tweak call HyperBass.
    Updated Alchemy
     
  20. Dee_NA77

    Dee_NA77 Member

    Joined:
    Apr 12, 2013
    Messages:
    127
    Likes Received:
    3
    Trophy Points:
    18
    cant wait to test it out... is there any difference in sound music wise?
     

Share This Page

visited