Pax X-Fi Software Suite OS Spring 2009

Discussion in 'PAX Drivers' started by Robert McClelland, Mar 31, 2009.

  1. Alexquad84

    Alexquad84 New Member

    Joined:
    Apr 11, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    AW: Re: Pax X-Fi Software Suite OS Spring 2009

    where can I download? please a link and installation instructions
     
  2. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
  3. DoubleM

    DoubleM New Member

    Joined:
    Mar 8, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Hi robert,
    my Creative Xtreme Music UAA isn´t supported by your CD
    I see some .dat files that are on my original Creative CD but not on yours.
    ex. ctp0772v.dat, ctp073v.dat, ctp0779v.dat and ctp079v.dat.

    Is there any chance to get dts work without dts pack? in xp theres no prob. and with xtreme music without uaa, i have dts in vista...wtf???:confused::duh:

    Is there any chance that you import my soundcard to your CD on next release?
    Do you need my original DriverCD? i can upload it for you.

    If you need some information, contact me, i´ll give you all what you need :D

    greetz DoubleM
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
  5. eSp!s0

    eSp!s0 New Member

    Joined:
    Mar 11, 2008
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    AW: Pax X-Fi Software Suite OS Spring 2009

    Is the Pax X-Fi OS V6.60 included in the suites (XFHX and this here)?

    Does the V6.60 Pax X-Fi OS support Xtreme Music AND Xtreme Music UAA?
    (Are both, XFHX-Suite and normal-Suite users able to install the suite and the Pax X-Fi OS 6.60 after?)
     
    Last edited: Apr 15, 2009
  6. eSp!s0

    eSp!s0 New Member

    Joined:
    Mar 11, 2008
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    AW: Pax X-Fi Software Suite OS Spring 2009

    Ok, I got it.
    I saw the dates from the V6.60 and Suite topics and therefor the V6.60 should be a newer driver than the one in the suite. I deinstalled all Creative/PAX software and used DriverSweeper after Reboot. Then I installed the suite without VolumePanel, AudioConsole, ConsoleStarter and driver, did a reboot and installed the whole V6.60 package and everything works fine. Just heard a bit music and the sound is a bit louder at same settings than with V6.55 and the bass is stronger, very good sound! :)
    VolumePanel and ConsoleStarter are working without any problem. Alltogether it couldn`t be better so far.
    Will test a few games the next days and if I don`t post other, everything will be fine.
     
  7. propersavage

    propersavage New Member

    Joined:
    Feb 9, 2008
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    0
    Hi, well I think I've tried everything possible to get this Dell OEM X-FI to work. I'm totaly :confused: and :annoyed: I just want to put a screw its little heart. I'm pretty sure I tried it all and followed instructions very closely. Everything is loaded, when I saw the vol panel I was sure it would work, but, not so lucky. I guess my question is will I ever be able to hear what is sounds like? The one consistant error I get is "This device cannot start. (Code 10)" Am I holding my tongue wrong?
     
  8. eSp!s0

    eSp!s0 New Member

    Joined:
    Mar 11, 2008
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    AW: Pax X-Fi Software Suite OS Spring 2009

    Did you try another slot on the motherboard? I don`t know another tip, sorry.
     
  9. oenone

    oenone New Member

    Joined:
    Apr 16, 2009
    Messages:
    19
    Likes Received:
    1
    Trophy Points:
    3
    thanks for the update sir
     
  10. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Hi Did you try the main drivers driffter cards might not work as well with the suite drivers. Whats your ID? I could be missing it :).
     
  11. propersavage

    propersavage New Member

    Joined:
    Feb 9, 2008
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    0
    main drivers driffter cards??? ID? SBo467 card is Dell OEM. Tried Dell drivers. Went to Creative first and ran their Web Update. Downloaded Pax X-Fi Software Suite OS Spring 2009 and was able to get the can't start device message. Is this covering what you are asking for?

    I forgot to say "thank you" for all the effort you have put into this
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Download the PAX XFI OS 6.60 set it does support Dell if not I need your Device ID that look like this. PCI\VEN_1102&DEV_0005&SUBSYS_00201102
     
  13. propersavage

    propersavage New Member

    Joined:
    Feb 9, 2008
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    0
    i am downloading now and here are IDs from three sources.....may be over kill, but more the merrier
    ------------------BoostSpeed 4-14-09 3:03 PM-----------------------------
    Device HardwareID: PCI\VEN_1102&DEV_0005&SUBSYS_10031102&REV_00_1102&DEV_0005&CC_0401000401
    -------------------------------------------------------------------------
    Registry Key: \SYSTEM\CurrentControlSet\Enum\
    PCI\VEN_1102&DEV_0005&SUBSYS_10031102&REV_00\4&1f7dbc9f&0&10F0
    -------------------Windows Property 4-14-09------------------------------
    PCI\VEN_1102&DEV_0005&SUBSYS_10031102&REV_00_1102&DEV_0005&CC_0401000401


    Thanks for your time!!!

    Regards
    ProperSavage
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Thanks for ID :) I make release on Monday for ya.
     
  15. propersavage

    propersavage New Member

    Joined:
    Feb 9, 2008
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    0
    Looks like I'll be downloading on Monday. I've been looking through the coding and saw something I thought needed your attention. Howerver, I came to the realization, that, I know less than you have forgot. I can read it, but, not write it. One more thing, I have two audio cards in my system. One is an Audigy LS, along with the X-Fi. Will this cause any conflict? I put the Audigy in Friday the 17th.

    Respectfully,
    ProperSavage
     
  16. rsgeiger

    rsgeiger New Member

    Joined:
    Feb 22, 2009
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Sorry Robert. I really tried to find the CD but it has gone missing. I'll keep my eyes open but my fear is that it found the trash can at some point.
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    It's ok I'm sure someone has it also.
     
  18. mamboboy

    mamboboy New Member

    Joined:
    May 17, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Hi Rob, one question...

    Are the 6.50 drivers newer than the ones included with this package?
    And I install the driver before installing the software, right?

    Because at the moment base/treble is greyed out for me, and there's no option for EAX effects other than the environmental ones...

    Thanks :)
     
  19. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Hi Go ahead download the 6.60 set make sure you set make sure you reinstalled software with the drivers :) that should fix it.
     
  20. mamboboy

    mamboboy New Member

    Joined:
    May 17, 2004
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Thanks for the reply. I have a PCI Audigy 2 card...I don't think I can use the 6.60's?
    Does it matter what I install first? Do I have to reinstall the software package, or can I just install the drivers straight away?
     

Share This Page

visited