Pax X-Fi Software Suite OS Spring 2009

Discussion in 'PAX Drivers' started by Robert McClelland, Mar 31, 2009.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Ya your in wrong thread :) You need be in Audigy Suite spriing 2009 thats one you need download it allready have 6.50 set. You can't run XFI drivers on audigy.
     
  2. propersavage

    propersavage New Member

    Joined:
    Feb 9, 2008
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    0
    I was having internet problems. Did I miss something?:confused:
     
  3. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Sorry I went to see my New Newphew for first time Last Sunday your card is in the set. try the main drivers pax XFI PCI OS 6.60
     
  4. propersavage

    propersavage New Member

    Joined:
    Feb 9, 2008
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    0
    Handsom is He? Smart too I bet.
    Main drivers do you mean run setup.exe in root directory or inside Driver directory? I might be asking this late in the night, if so, I have time on my side I'll found out on Thursday. Thanks
    Hope you had fun with your nephew!!!

    Kind Regards,
    ProperSavage

    PS Was Busy with Vegas & San Diego reservations for this weekend
     
    Last edited: Apr 23, 2009
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    lol thanks allready did last Sunday I was back home on Monday :) Ya run the main setup in the 6.60 set :)
     
  6. propersavage

    propersavage New Member

    Joined:
    Feb 9, 2008
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    0
    Yes I did and it still says can not start device! I'm ready to throw it to the sun as a great mind had suggested. lol This card must be defective.

    Yours,
    ProperSavage
     
  7. eSp!s0

    eSp!s0 New Member

    Joined:
    Mar 11, 2008
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    AW: Pax X-Fi Software Suite OS Spring 2009

    With this suite and the 6.60 driver my Xtreme Music (non-UAA) changes "Wave" in mixer from 100% to 50% after every reboot, everything else is ok.
    I would like to know which version of Console Starter is in this suite and can I install the suite without the driver and install the original Creative driver after? Perhaps I will change to the original keeping your suite to compare your driver and the one from Creative.
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Re: AW: Pax X-Fi Software Suite OS Spring 2009

    You need newest creative console and luncher :) and volume nob there in my 6.60 set :)
     
  9. eSp!s0

    eSp!s0 New Member

    Joined:
    Mar 11, 2008
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    AW: Pax X-Fi Software Suite OS Spring 2009

    Ok, thank you.
     
  10. Scoty

    Scoty New Member

    Joined:
    Nov 7, 2003
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    0
    Which driver use the "Pax X-Fi Software Suite OS Spring 2009"? Can i Update to 6.60 ?
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    The drivers are same in the suite there base on 6.60 set :) but if you need the creative launcher and volume nob updated go ahead used it.
     
  12. propersavage

    propersavage New Member

    Joined:
    Feb 9, 2008
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    0
    Hi, Robert. I think I might acting be hard headed, but, do you think there's no hope for this card? It still telling me it is unable to start the the card.

    Regards,
    ProperSavage
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Ya I think so :( your card maybe died on ya you have another computer to try it on? How old is it? Did you try my normal drivers instead of the suite drivers? It might help that part out.
     
  14. propersavage

    propersavage New Member

    Joined:
    Feb 9, 2008
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    0
    What do you mean your normal drivers? Just purchased 2 weeks ago or so.
    Yes I do have 2 machines and when I tried to boot it I have no video. the card must be NG. I think it is time to ask for a RMA. Oh btw second machine has a Gateway E4300 Motherboard. It works fine with SB Audigy installed, as a matter of fact, SB Audigy works fine in 1st machine too. It is an ECS 848P Motherboard.

    Sincerely,
    ProperSavage

    PS Thank you for spending time on my wild goose chase!!! I would like to extend "Mega Kudos" for your time and patience!!! Thank You again!!!
     
    Last edited: Apr 26, 2009
  15. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    NP it's what I love to do help people out :) This be normal set if people can't installed software suite drivers :) http://www.driverheaven.net/youp-pax-drivers/181546-pax-pci-xfi-os-v6-60-out.html
     
  16. propersavage

    propersavage New Member

    Joined:
    Feb 9, 2008
    Messages:
    20
    Likes Received:
    1
    Trophy Points:
    0
    Thanks, I downloaded it and I'll give it a try.
     
  17. k2000

    k2000 New Member

    Joined:
    Apr 25, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi Robert,
    Thanks for giving us a great x-fi driver, no cracking sound anymore with my X-Fi elite pro :eek:
    I installed CMS inside your Spring 09 suite but Neo:6 does not work (with "no support device" notice), how can I fix it?
     
  18. 5.1 Freak

    5.1 Freak New Member

    Joined:
    May 3, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    AW: Pax X-Fi Software Suite OS Spring 2009

    Hi ,
    Thank you Robert for this great driver-mod !
    It all works fine so far the only problem is that i can`t place the speakers in greater distances than 2.4 meters....i would need at least 4 meters :D
    Did i do something wrong there or is that the max range to get using your mod ? in the original console of THX is this option given........
    My hardware: Xfi Extreme Music PCI / winXP 32Bit.
     
  19. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Hi there no way for me to do that lol. Updated so far no luck to make windows 7 drivers work with suite I keep trying later in the week errr.
     
  20. eSp!s0

    eSp!s0 New Member

    Joined:
    Mar 11, 2008
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    0
    AW: Pax X-Fi Software Suite OS Spring 2009

    Good luck Robert! (before end of this year Win7 won`t be released, you have a bit time till then, don`t hurry ;))
     

Share This Page

visited