PAX_SBZ_CD_L13_1_00_22 2014 V1.00

Discussion in 'PAX Drivers' started by Robert McClelland, Feb 4, 2014.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Last edited: Feb 14, 2014
  2. johnslash

    johnslash Member

    Joined:
    Apr 23, 2013
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    That driver set did the trick ! All ini's extracted to system32. Nice work Robert.
     
  3. xaudiox

    xaudiox New Member

    Joined:
    May 22, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Nothing on Win 8.1 :(
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Did you disable driver sign?
     
  5. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Thankgoodness :D. So did the sound much improve then?
     
  6. xaudiox

    xaudiox New Member

    Joined:
    May 22, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Yes...
    bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS

    bcdedit.exe -set TESTSIGNING ON


    I am now having error, "Device disabled, not present, not supported by application....." from control panel.
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Its for all z series drivers remember I don't have card to test it with. If you wish I can work with you with team viewer tomorrow or next day
     
  8. xaudiox

    xaudiox New Member

    Joined:
    May 22, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Installed Official driver again just to get it working, will try again later maybe i did something wrong, got to get some sleep first :sleep:
     
  9. johnslash

    johnslash Member

    Joined:
    Apr 23, 2013
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Here the ini's went all to system32, Try to install the driver manually through Device Manager, maybe it'll work. I realized that the Sample rate went from 24bit 96000hz to 24bit 192000hz and creative says my card only supports 96 hz but everything is working like a charm.

    Thanks.
     
  10. xaudiox

    xaudiox New Member

    Joined:
    May 22, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    I tried that already, I only have a standard HD audio device in device manager and cannot update it with the PAX drivers.

    Still get "Device disabled, not present, not supported by application....." from control panel.

    Back to Official again.
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    You on 8.1?
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    You want me work with you on Team viewer tomorrow?
     
  13. johnslash

    johnslash Member

    Joined:
    Apr 23, 2013
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Yes, I am.
     
  14. johnslash

    johnslash Member

    Joined:
    Apr 23, 2013
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Everytime I tried the Setup the driver didn't install ( still was getting the standard hd audio controller driver ), however I updated it manually in device manager then I ran the setup again and clicked in Repair, everything worked like a charm.
     
  15. xaudiox

    xaudiox New Member

    Joined:
    May 22, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    Finally got it working using device manager, not sure if .ini's were installed as i put them there manually last time, anyway the only thing i notice is that "Stereo Direct" is missing from speaker setup, is this normal ?
     
  16. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Maybe does the driver date list Feb 2014?
     
  17. xaudiox

    xaudiox New Member

    Joined:
    May 22, 2006
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    03/02/2014
    6.0.102.23
    Not digitally signed

    I guess this is correct ? :)
     
  18. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Yup That correct remember USA has 2.03.14 date
     
  19. johnslash

    johnslash Member

    Joined:
    Apr 23, 2013
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Stereo Direct isn't showing up here as well, but it's not a big deal to me, most of times I use headphones.
     
  20. helmutcheese

    helmutcheese New Member

    Joined:
    Feb 5, 2014
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    No clue what happened to my old account here, no matter as hardly posted TBH.


    Where is the ZxR version of these?


    I think I read you say they are the same but they are not.


    The ZxR will be missing 2 features from its control panel if the daughter board is not connected, the Z/Zx will not.


    I am not sure what you can improve as the new Creative driver is the exact same as the old one.
     

Share This Page

visited