PAX_SBZ_CD_L13_1_00_22_2013_V1.05 Official live

Discussion in 'PAX Drivers' started by Robert McClelland, Oct 29, 2013.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Welcome to New Driver Set.
    12/12/13
    ClarityTreble
    ClarityBass
    ClarityBalance
    ClarityClear
    Took Out Smooth Tweak
    And CPU IDLE Fix.
    New Pure Tweak
    Fix mirror stuff in inf spelling
    Add better windows 8.1 official installing support.
    New set out What new fix mirror stuff in tweaks dups and add new Smart tweak to Treble and Bass
    Add GreatnessBass and Treble and PrefectBass and Treble to the inf.
    Created new way installed tweak infs mcclelland folder.
    And took out word enable because enable means = 1 anyway.
    Took out also Disable word same thing = 0
    Remember Put Computer to Sleep after you save your setting then wake computer then reboot this would save your settings

    http://www.hardwareheaven.com/downloads/pax/PAX_SBZ_CD_L13_1_00_22_2013_V1.05.7z
    PS after new tweak Clarity here. Your nabor might want call the cops after you installed this updated
     
    Last edited: Dec 16, 2013
  2. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    My man, thanks for getting these out! Looking forward to trying them out later tonight.
     
  3. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    For some reason they are not installing correctly... Installing via the .exe installs all software but no drivers, and trying via the device manager results in an error.

    EDIT: Actually I tried reverting back to v1.00 and that's not installing now either... I don't know whats going on, or if I am forgetting something. Maybe a Windows 8.1 issue?

    EDIT2: I take it all back man, one thing im not used to coming from Windows 7 - having to disable driver signature enforcement. Working perfect, thank you!
     
    Last edited: Oct 30, 2013
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Oh didn't see last part how the sound much improvements?
     
  5. perosmc

    perosmc New Member

    Joined:
    May 4, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    Hi.! I've only installed the 2 drivers manually from .inf because all the software was the same as previous v1.00, am I right?

    anyway, windows 8.1, sound is better I suppose, I can feel more clarity to bass and tremble :D thank you very much :D
     
  6. michaelosmolski

    michaelosmolski New Member

    Joined:
    Dec 22, 2003
    Messages:
    21
    Likes Received:
    3
    Trophy Points:
    0
    That is a good question. Rob, assuming we installed the latest creative software, can we just update the drivers from your pack? Or, do you have tweaks in the reg for the software also?
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    If you have tweaks allready installed on pc you can drag them in there but you have reboot the computer take effect.
     
  8. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Im sorry, where do the tweaks get installed again... is it System32?

    x64 Win 8.1
     
  9. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    yup and wow 64 also :)
     
  10. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Well then... it does not appear that any tweaks have been installed.

    I'm looking through both folders and im not seeing anything.

    What is the name of one of the files so I can search it, isn't one "speaker.ini"?
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Ya or any other ini u can search. You did disable driver sign right?
     
  12. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    been updated Like I said I may need redo installing in inf I don't own the card.
     
  13. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    I checked system32 and no .inis are there... someone else here want to weigh in to confirm my findings?

    And yes I disabled driver signature enforcement, it wont even let you install without it off.
     
  14. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    which one work with the infs I might have redo it.
     
  15. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Try now People I add few more inf to installing support let me know inf installed in system 32 and wow 64. Like I said I don't own z series card. But if you guys and gals like help me buy one you can donate gift cards codes like amazon by PM 5 bucks at time if you wish.
     
  16. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Well, I am sorry to inform that the new drivers (im assuming its the same link in the OP, correct?) did not install ANY .ini's in either folder.

    I would like someone else either here or in the ZxR thread to weight in about this issue to make sure it isn't something wrong with my setup/system (although im doubting that).

    So basically without the .ini's, these are basically stock drivers, correct?
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Yes would you like work with me live see whats going on? I'm on in afternoon at 2pm east time zone.
     
    Last edited: Nov 7, 2013
  18. johnslash

    johnslash Member

    Joined:
    Apr 23, 2013
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    2.1surroundsound.ini
    4.1surroundsound.ini
    5.1surroundsound.ini
    7.1surroundsound.ini
    AudioCreationMode.ini
    Balance.ini
    bass.ini
    decoder.ini
    dolby.ini
    dts.ini
    encoder.ini
    EntertainmentMode.ini
    eq.ini
    Filter.ini
    FlashPlayer.ini
    GameMode.ini
    headphone.ini
    microphone.ini
    mids.ini
    Optimize.ini
    ProLogic.ini
    speaker.ini
    subwoofer.ini
    treble.ini
    tweaks.ini
    What-U-Hear.ini

    Are these the ini's that were supposed to be in sys32 and wow64 ? If so, yeah, they aren't. Can we simply add them there ?
     
  19. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Ya you can. Did other version work with the infs or no?
     
  20. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    I'm willing to bet manually adding them will mean the driver won't use them properly, or at all... but I could be wrong.
     

Share This Page

visited