PAX_SBZ_CD_L13_1_00_22_2013_V1.05 Official live

Discussion in 'PAX Drivers' started by Robert McClelland, Oct 29, 2013.

  1. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Did the first version work I'm trying remember I may have used other inf put tweaks to work see if that would help anyone remember it?
     
  2. johnslash

    johnslash Member

    Joined:
    Apr 23, 2013
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    I'd like to help you, but I'm newbie with X-Fi cards, I bought one in just 1 week ago.
     
  3. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    No it didn't actually if you recall you and I were PMing about a month ago about this card and the first version drivers, but for Win7. You got it working for me on Win7, but since I switch to Win8.1, its been a no go...

    Maybe check the last PM you sent me for reference?
     
  4. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Ya please if you have that driver maybe I can recopy what I did right about it you can reupload media fire if you wish :)
     
  5. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Just check your sent PM's. I believe the link you provided me still works...

    EDIT: Heres the link you provided me, it still works: http://www.mediafire.com/download/kprezkdqksbzaso/PAX_SBZ_CD_L13_1_00_22_2013V1.00.7z

    FYI these are Win7 drivers, I don't know if that necessarily matters but im using Win8.1 for reference.
     
  6. johnslash

    johnslash Member

    Joined:
    Apr 23, 2013
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    This works great in windows 7 ? I'm currently in W7, not switched to W8 yet, does this driver extract all ini's to sys32 and wow64 flawlessly ?

    Thanks.
     
  7. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    I'll copy cat the inf and tweaks what I did into new windows 8 drivers :) maybe that fix the issue it be while.
     
  8. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
  9. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    As far as I remember from my Win7 days, yes. Remember this is version 1 though, not 1.05.

    About to test it, will report back in a few.
     
  10. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    I am sorry to inform you that once again, no .ini's are installing...
     
  11. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Hi want me help me test I like talked to you on via skype see what going on :) like I said I don't own the card so it's a guessing game I might have edited other inf also make them installed.
     
  12. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    I dont have a Skype and don't really plan on getting one or installing it.

    I have already told you what is going on, and would gladly post/PM any further information you need.

    I am installing the EXACT way you instruct, the driver installs but no .ini's and being directed to the folders. Thats pretty much it man...
     
  13. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    well if you said that set works with 7 in system 32 and wow 64 and doesn't on 8 then we need windows 8.1 drivers for it. all I did updated same tweaks that was working for windows 7 to 8.1
     
  14. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    From what I remember, the ones you sent me via PM worked on Win7, although it was a while ago so I could be wrong... if someone else is using Win7 with these drivers, please let us know if it is working or not.

    I will say it shouldn't be a Creative driver issue since the drivers install just fine on Windows 8/8.1, it is just the tweaks that don't seem to be going to the right folder...

    Therefore, by process of elimination it should be something in the tweaks not working with 8/8.1, not the drivers. My system specs are in the little menu under my name here if you want to look at them, if that helps. I am running x64, a RAID 0 system, and have an external HDD attached as well (just FYI).
     
  15. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    ya all I did used same driver that was working for you under 7 and updated the tweaks for win8.1 so maybe they don't like it. Or we need 8.1 drivers then.
     
  16. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    It is unlikely knowing Creative that we will see updated drivers since these are working perfectly, and they "are not" Win8.1 drivers...

    I hope you can figure out how to get your tweaks to work with Win8.1, i'll keep checking back here once in awhile too see whats up.
     
  17. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    been to busy with ps4 I try get some work done this week.
     
  18. doubleohseven

    doubleohseven New Member

    Joined:
    Jun 19, 2011
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    I'll be busy with my Xbox One this weekend so don't worry about it too much :D
     
  19. michaelosmolski

    michaelosmolski New Member

    Joined:
    Dec 22, 2003
    Messages:
    21
    Likes Received:
    3
    Trophy Points:
    0
    just want to add that Im running 8.1 and Z series card and the tweaks defo don't install in the system32 or wow64 dir. Which goes back to the original question asked, do the drivers utilise the ini's if we were to copy them manually to the directories?
     
  20. johnslash

    johnslash Member

    Joined:
    Apr 23, 2013
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    So, Is this driver supposed to work properly in Windows 7 ? With all in's in Sys32 and/or SysWOW64 ? If so, apparently it is not working for me, I'm still in Windows 7, I've made a fresh install of it, and looks like there are no ini's in the directories.
     

Share This Page

visited