Radeon Omega Drivers for Win 2k/XP/9x/ME (Cat 3.10)

Discussion in 'AMD Graphics Cards' started by Omegadrive, Dec 21, 2003.

  1. tunguskax

    tunguskax New Member

    Joined:
    Jan 9, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Nice drivers! My fps has improved quite a bit and my machine seems a bit more stable now...only problem I have though is a little bit of screen corruption every now and again, also I play PlanetSide and Ive found that sometimes I get a load of parallel lines that go from floor to the sky. Any idea why thats happening? Ive got a sapphire 9600xt 256MB card and im running latest omega drivers for windows xp. Thanks!
     
  2. me972

    me972 Active Member

    Joined:
    Dec 22, 2003
    Messages:
    701
    Likes Received:
    6
    Trophy Points:
    28
    R9800SE problem

    I've been trying to install the new drivers based on the 3.10 using the moded driver since I have a PowerColor R9800SE and the card wont work. windows XP Pro SP1 comes up and every thing is in slow motion...going back to the 3,9 based drivers solved the problem and the card is moded to R9800Pro what information do you need from me to help me fix this prolem or do you know of a fix for this

    mail me at me972@hotmail.com
    thanks.
     
  3. Xevuhtess7

    Xevuhtess7 New Member

    Joined:
    Apr 14, 2003
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    i noticed upon installation that there is no longer an option for 9700 users to soft mod to 9800? where did it go?
     
  4. DJ TrEVo

    DJ TrEVo New Member

    Joined:
    Jan 10, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Installation problems

    During the install process i recive this error message:

    "unable to open file, line #23"... just click ok and the setup finish normally...


    it only my problem?


    other question: why i can't see near the clock the control pannel icon ??? installation problem ???

    i tried to redownload but with no result...

    thanks
     
  5. DJ TrEVo

    DJ TrEVo New Member

    Joined:
    Jan 10, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Other Problem

    i find an other problem...

    The trasparency-fx of the right-click menu is very very slow!!

    i think the driver didn't install correctly...why???
     
  6. DJ TrEVo

    DJ TrEVo New Member

    Joined:
    Jan 10, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Other Problems

    i find another problems...

    1)The trasparency-fx of the right-click menu is very very slow!!
    2)All the games are very very very very slow...

    i think the driver doesn't install correctly...why???

    thx
     
  7. Omegadrive

    Omegadrive Drivers? What Drivers???

    Joined:
    May 6, 2002
    Messages:
    1,526
    Likes Received:
    3
    Trophy Points:
    0
    DJ TrEVo: Reinstall the AGP chipset drivers...
     
  8. Chevron

    Chevron New Member

    Joined:
    Jan 11, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    just d'led the drivers and installed them (seems to have worked fine at first glance), but i am now missing the entire ATI control options within the display settings of WinXP...i followed the install procedure step by step...any idea? would be great

    thanks in advance
    Chris
     
  9. FR4GGL3

    FR4GGL3 New Member

    Joined:
    Aug 6, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Re: Other Problem

    i too had your first problem with "line #23" - no matter to me, cuz it works very well!

    the transparency-fx and the slow games may be a matter of not right guessed agp-settings -> try to reoverscan the agp-settings, that always help on my hardware!
     
  10. Lord Delacroix

    Lord Delacroix New Member

    Joined:
    Jan 3, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    All better now!!

    I uninstalled the latest Omega then used Driver Cleaner 2 to make certain both the ATI Drivers and all the the other ATI crud was removed. Then I did the same for the Omega drivers. Rebooted, then set Video to Standard VGA, rebooted, then installed the Omega Drivers and rebooted. Then setup my resolutions as I want them - 1280x1024 @85 on primary monitor and 1024x786 @100 on the secondary and rebooted - THE RESOLUTIONS HELD! My gamma problems are gone too now!

    WOOT, WOOT, WOOHOO!

    Best of all I have 5% increase in FPS rate in Enemy Territory now!

    Nice work man - very nice driver set! Thank you!

    Item of NOTE: Following the original uninstall of the ATI Driver set (CAT 3.10) and install of the Omega set, I too did NOT have the OMEGA Panel and actually thought there wasn't one. ANYWHO - for those of you who can not get or don't have the Omega panel - try what I did above.
     
  11. aladinsane

    aladinsane New Member

    Joined:
    Jun 17, 2002
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    Overheating

    Long term Omega fan - but these overheat badly on my 9700 pro :(

    Little more info

    running amd 3200, with 1.5gb ram winxp pro, SB audigy - PSU is 530 watt and certified

    I play Everquest and Sturmovik

    Changed things around and installed these omega's as part of a clean install

    Now the card gets very very hot - so hot that the machine has locked up a few times, in both EQ and Sturmovik

    Went back to some older omega - 2.4.78 - and no problems (and that did include the soft mod for 9800)

    Case is cooled well, and currently has no side on it - ambient temperature here in the UK ranges between cold and bloody cold :)

    all this is just a heads up for other users, in case they have similar problems
     
    Last edited: Jan 12, 2004
  12. Zebra

    Zebra New Member

    Joined:
    Jan 5, 2004
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    0
    Did you install the 3D Prof? If so, install the R6probe, and see if you can check what the clock setting are on your card. You can also use AIDA32 to check them. It sounds like something is overclocking your card to me.
     
  13. Omegadrive

    Omegadrive Drivers? What Drivers???

    Joined:
    May 6, 2002
    Messages:
    1,526
    Likes Received:
    3
    Trophy Points:
    0
    Re: Overheating

    Is just that you used the 9800 soft-mod.
    Why do you think I removed the option from recent drivers?
    Is because the mod on 9700 cards was causing lockups!
    The 9700->9800 softmod changes some voltage settings in the card, that's why is running hotter than before, the 9700 cards are not designed for this voltage change.
    Re-install them using the NORMAL set and all should be fine...
     
  14. Shadow Lady

    Shadow Lady Avril Fan

    Joined:
    Jun 2, 2003
    Messages:
    1,262
    Likes Received:
    0
    Trophy Points:
    0
    mmm I have same problems but reinstalling AGP drivers wont solve it, but it doenst matter too much as the drivers work perfect anyway ^^
     
  15. belen_weasel05

    belen_weasel05 New Member

    Joined:
    Jan 12, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have been using the normal ATi Drivers and I haven't been really please so far. I got a tip from a friend to try these Omega Drivers that really help improve performance. I took my friends advice and downloaded the new 3.10 Omega drivers. I unistalled my old ATi drivers, rebooted, and tried to install the new Omega drivers. As I'm installing I get an a window asking me to insert Disk #2 because it can't find all the files. Do I really need a new CD? Am I missing important files? In the main install windows I recieve the request as it passes through ATIICDXX.DLL. I search my PC and found the file from a previous ATi file I had before but it doesn't seem to satisfy the insert disk window.

    Before I give up on the Omega drivers forever I thought I should console with the techs in the forums. So here I am, in need help.


    What must I do...?





    WEASEL
     
  16. Omegadrive

    Omegadrive Drivers? What Drivers???

    Joined:
    May 6, 2002
    Messages:
    1,526
    Likes Received:
    3
    Trophy Points:
    0
    Re-download the drivers from one of the mirrors at my site, you got an unfinished download.
     
  17. me972

    me972 Active Member

    Joined:
    Dec 22, 2003
    Messages:
    701
    Likes Received:
    6
    Trophy Points:
    28
    download the drivers again...as per the comments given by Omega him self if this happens it means thats your download is corrupt....
    check out his web site it says so there..
     
  18. Zebra

    Zebra New Member

    Joined:
    Jan 5, 2004
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    0
    Well, my son's PC with the Sapphire 9800SE 'I' memory that softmodded suddenly started gettings dots in his games. It was working fine. Any ideas on why it should crop up suddenly? Or is this just the luck of the draw?
     
  19. BWX

    BWX get out and ride

    Joined:
    Nov 29, 2002
    Messages:
    19,684
    Likes Received:
    62
    Trophy Points:
    73
    I think it is, but you can always use the non modded option and OC the snot out of for a few more frames per second! (just have good case ventilation)
     
  20. Voz

    Voz New Member

    Joined:
    Jan 14, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hey all, I'm trying to set up a friend's new system with his 42" Samsung HDTV. It's connected with component cables to his AIW 9800pro (red wire adaptor). Finding a good resolution isn't the simple task it should be.

    I noticed the addition of HDTV resolutions to these drivers and was wondering if anyone has used them with success. I'm just now reading about Powerstrip and custom resolutions but would prefer a driver setting.

    What resolutions/timings are included?

    Thanks!
     

Share This Page

visited