Since SP1 (win7) PC fails to boot

Discussion in 'Driver Cleaner.NET Support' started by Br41th, May 16, 2011.

  1. Br41th

    Br41th New Member

    Joined:
    May 16, 2011
    Messages:
    29
    Likes Received:
    1
    Trophy Points:
    0
    Since SP1 (win7) PC fails to boot. *Fixed* (kind of)

    Hey guys, ive been using drivercleaner for about 5yrs without problem, that was untill microsoft released SP1 for windows 7,
    now everytime I reboot my PC after using drivercleaner it gets stuck at the windows 7 start up screen and the only way to
    get to the desktop is go into safe mode and use system restore.​

    I did have a problem getting SP1 installed in the 1st place, to get round that i used my win7 DVD to repair the files I guess were missing.​

    Drivercleaner is upto date, my GPU is an ATI 5770 and the OS is x64​

    Thanks, Br41th​
     
    Last edited: May 26, 2011
  2. Spike

    Spike Driver Cleaner Maker

    Joined:
    Jul 18, 2002
    Messages:
    2,044
    Likes Received:
    3
    Trophy Points:
    0
    Can you send me the latest log files from the LOG folder? that folder is in the Driver Cleaner.NET installation folder.

    Send them to info at drivercleaner dot net, then i can check the logs.
     
  3. Br41th

    Br41th New Member

    Joined:
    May 16, 2011
    Messages:
    29
    Likes Received:
    1
    Trophy Points:
    0
    Ive sent you the log files, there is an error in there something about a subkey not existing
     
  4. Br41th

    Br41th New Member

    Joined:
    May 16, 2011
    Messages:
    29
    Likes Received:
    1
    Trophy Points:
    0
    Ive managed to get back to the desktop and install AMD GPU drivers after running Driver cleaner, i'll tell you what i did incase theres anyone else with the problem.
    So if you get stuck at this screen...
    [​IMG]
    ...Run the computer in safe mode with networking, once at the desktop go in to device manager and have a look at display adapter (mine had a yellow triangle on it meant there was a problem with it)
    Right click on it, click update driver then click search automatically

    After id done that it installed new display drivers, the triangle went away and it changed its name to VGA display adapter (or something like that)

    Now all thats left is to reboot your PC and you should now be able to get past that screen to install your official AMD drivers

    Driver cleaner is still throwing up errors so if anyone nows why, please share, thanks.

    The errors im getting
    Code:
    ---- Driver Cleaner.NET 3.4.6.0 ----
    Time: 19:53:51
    Location: DeleteKey
    Exception: DeleteSubKeyTreeInternal
    Error: Cannot delete a subkey tree because the subkey does not exist.
    Extra: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Video\{1A7A1326-7246-4571-8768-2203CE6D39AE}
    Trace:    at Microsoft.Win32.RegistryKey.DeleteSubKeyTreeInternal(String subkey)
       at Microsoft.Win32.RegistryKey.DeleteSubKeyTree(String subkey)
       at DriverCleanerDotNET.
    clsRegistry.DeleteKey(String lngRootKey, String strKey, Boolean bRecursive)
     

Share This Page

visited