Using Audigy2 Updates on Audigy and Live!

Discussion in 'Hardware Discussion & Support' started by [email protected], Dec 21, 2002.

  1. Diskspeed

    Diskspeed New Member

    Joined:
    Dec 27, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I found the multi lingual download and its working for me. The link is on this forum.
     
  2. Vially

    Vially New Member

    Joined:
    Dec 17, 2002
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Hi everyone, sorry for bothering you. I have an Audigy and I have tried to install these damn A2 drivers on it, but somethin's wrong :(. I have XP SP1. I downloaded the multilingual A2 driver pack,then patched it using ctcomp, but when I try to launch setup it says:

    Setup could not detect any Sound Blaster Audio card on your system.
    Please ensure that your Sound Blaster hardware...

    and so on. Any ideas ?

    Thank you.

    P.S I must admit that I haven't read all the 23 pages CAREFFULLY of this thread, I will go nuts if I do, they are too many, but from what I read, I couldn't figure it out.
     
  3. RIV@NVX

    [email protected] Freedom is a feature.

    Joined:
    Jul 10, 2002
    Messages:
    4,476
    Likes Received:
    2
    Trophy Points:
    0
    Hmm... do any other drivers work correctly for you?
     
  4. Vially

    Vially New Member

    Joined:
    Dec 17, 2002
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    0
    Yes, I have successfully installed the original then updated A1 drivers. Anyway, my system is borked, so I will install Winblows again then, if it still doesn't work, I'll make an appeal at you kindness again :). Thanks for the response though.
     
  5. The Dreadlord

    The Dreadlord New Member

    Joined:
    Jan 26, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Forget it..
     
    Last edited: Jan 26, 2004
  6. Robert McClelland

    Robert McClelland I'm An Uncle for 2nd time Staff Member

    Joined:
    Jun 25, 2002
    Messages:
    15,327
    Likes Received:
    253
    Trophy Points:
    108
    Want know something funny I have SB0095 with firewire and when I try the new EAX 4 from Nov. It doesn't not work :( So I just stick with kx drivers. Does the Audigy 2 drivers would work with that sound card or no? Just want try it out hehe.
     

Share This Page

visited