Very Low FPS on 8800GTX XP and Vista

Discussion in 'NVIDIA Graphics Cards' started by Rechinica, Jun 21, 2007.

  1. Rechinica

    Rechinica New Member

    Joined:
    Dec 10, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Hi,

    I've just purchased a Gigabyte 8800GTX, and i have to say i'm really disappointed.

    Here is my system:
    1. CPU: AMD 3800X2
    2. Mobo: DFI Lan Party NF4 ULTRA
    3. 2GB Corsair DDR
    4. PSU: ThermalTake Silent PurePower Butterfly 480W
    5. Primary HDD: Seagate 7200.10 320GB SATA2
    6. X-FI Xtreme Music
    7. BenQ FP241W 24"

    I was running Vista, drivers 158.24 and got just a little fps over my old card ATi X1800XL.
    I run games in 1920x1200 resolution.

    Switched to XP PRO. Same problem here, using 158.22 driver:

    3DMark 2006 score: 3669
    Fear: (1920x1200, all maxed out): 25-40fps with many dropouts under 20FPS
    Far Cry (1920x1200, all maxed out): 35-60fps also with dropouts under 20FPS.

    I know my CPU is not one of the top now,but still ...
    I was watching some results here:

    http://www.firingsquad.com/hardware/geforc...aling/page4.asp

    ... and it's like double FPS everywhere.

    Do you guys please have some advice .. on what i can do next ?
     
  2. aNy_oNE

    aNy_oNE New Member

    Joined:
    Nov 17, 2006
    Messages:
    162
    Likes Received:
    1
    Trophy Points:
    0
    You had an ATI card last? Did you use Driver Cleaner to clean your old ATI drivers? If not I suggest you uninstall your current drivers, run Driver Cleaner on ATI, then reinstall the latest drivers again.
     
  3. Rechinica

    Rechinica New Member

    Joined:
    Dec 10, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Well ... i've formatted the disk and installed XP instead of Vista, so it'a a clean install.

    I've tried the latest beta 160.3(using Driver Cleaner to remove old driver), but the problem is the same.
     

Share This Page

visited